Hablar sobre WhatsApp es darnos una idea de que hay nuevas novedades entorno a su aplicación, como alguna característica nueva o el mejoramiento de las que ya conocemos, sin embargo, en esta ocasión no son tan buenas noticias y es que se trata de la jubilación de smartphones. Al detalle hablaremos sobre lo que es este nuevo anunció que ha hecho ya han hecho oficial los desarrolladores y no hay marcha atrás, así que o renuevas tu smartphone o buscas otra opción.

Whatsapp-app

Ya se había realizado un avisó previo, donde se daba a conocer que habría pronto una limpieza en la aplicación y empezó con el sistema operativo de Blackberry, así como también para los móviles Nokia S40, Symbia S60 y Windows Phone 7.1, pero eso no fue lo sorprendente, dado que son terminales o SO que ya no tienen tan importancia en el mundo de los smartphones.

Adios a Android 2.1 y 2.2

La paranoia empezó cuando también se dio a conocer que WhatsApp dejará de ser compatible con Android 2.1 y Android 2.2, así de contundente fue el anunció que ya es oficial. Esta nueva disposición va a entrar en vigor a después del 31 de Diciembre de 2016 y será el momento en que tendrás que decidir si conservas tu smartphone y optas por otra aplicación o bien cambias tu smartphone por uno con una versión de Android más reciente.

whatsapp-compatibilidad-android-2.1

La noticia se dio a conocer por primera vez a través de la página de traducción de WhatsApp, pero hay que tener algo en cuenta, no cambia nada más por ahora y podrás conseguir descargar WhatsApp gratis desde cualquier otra versión de Android superior a la 2.2, tenemos que agradecer eso y lamentarlo por aquellos que dejarán de utilizar este servicio que de cierta manera ya indispensable para la comunicación.

También te puede interesar:   Project Fi, la nueva operadora virtual de Google

Pero WhatsApp no ha sido tan cruel y ha enviado avisos a todos los usuarios que vayan a ser afectados por esta medida. Aunque en la actualidad ésto solo afectará a una cantidad de usuarios menor al 1%, ya que Android 2.1 Eclair y Android 2.2 Froyo poco a poco han ido quedando en el olvido y a menos que tengas un terminal del 2010 vas a sufrir por este problema.

Alternativas… por sí las dudas

Y en caso de que no quieras cambiar tu terminal antiguo, hay alternativas como Telegram, WeChat, Hangouts, Line, Skype… aunque tendrías que saber cuales de ellas son aún compatibles con las versiones más antiguas de Android, así que ve pensando seriamente cual va a ser tu próximo movimiento.